Автор Тема: Excel: Вычитание от средней наименьшее  (Прочитано 207 раз)

Оффлайн baisaganov

  • Посетитель форума
  • Сообщений: 1
Имеется ряд чисел к примеру 10 15 20. Нужно чтобы из этих 3х чисел от средней вычитали наименьшее (15-10) и от наибольшей среднюю (20-15).
Они не всегда расположены в таком порядке, т.е могут и 15 10 20; 15 10 20 и т.п.
Пробовал через =если, но вычитало неправильно (скорее всего неправильная формула).

Оффлайн Администратор

  • Administrator
  • Сообщений: 1691
Re: Excel: Вычитание от средней наименьшее
« Ответ #1 : 15 Апрель 2018, 14:05 »
от средней вычитали наименьшее:
=СРЗНАЧ(A1:A3)-МИН(A1:A3)

от наибольшей среднюю:
=МАКС(A1:A3)-СРЗНАЧ(A1:A3)

[вложение удалено администратором]