Автор Тема: Excel Формулы. Формула, изменяющаяся при копировании с шагом 2.  (Прочитано 192 раз)

Оффлайн Твист

  • Посетитель форума
  • Сообщений: 4
На Листе 1 заполнены ячейки через одну: A1, A3, A5 и т.д.
Я хочу вставить на Лист 2 формулу в A1, чтобы она подтягивала данные из Листа 1 из A1. Затем я хочу протянуть эту формулу вниз и в следующей ячейке формула должна ссылаться на ячейку A3, затем на ячейку A5 и т.д.
Как будет выглядеть такая формула?

Онлайн Администратор

  • Administrator
  • Сообщений: 1952
Формула для A1 и затем тяните эту формулу вниз.

=ИНДЕКС(Лист1!A:A;СТРОКА(A1)*2-1)

Оффлайн Твист

  • Посетитель форума
  • Сообщений: 4