Автор Тема: Excel Формулы. Как скрыть ноль, если исходная ячейка пустая?  (Прочитано 1889 раз)

Оффлайн vova1

  • Посетитель форума
  • Сообщений: 4
В ячейке B2 находится формула: =A2
Если ячейка A2 пустая, то в B2 записывается ноль.
Как скрыть ноль, чтобы ячейка B2 была тоже пустой, как и ячейка A2?

Оффлайн Администратор

  • Administrator
  • Сообщений: 2053
Используйте такую формулу:
=ЕСЛИ(A2="";"";A2)

Оффлайн vova1

  • Посетитель форума
  • Сообщений: 4