Автор Тема: Excel Формулы: Счет ячеек, содержащих одинаковые значения.  (Прочитано 112 раз)

Оффлайн VladKomp

  • Посетитель форума
  • Сообщений: 5
В строке имеются ячейки с одинаковыми фамилиями и инициалами нескольких человек в различных сочетаниях. Как можно сосчитать количество ячеек, содержащих одних и тех же людей. Пример в файле.

[вложение удалено администратором]

Онлайн Администратор

  • Administrator
  • Сообщений: 1605
Нужно использовать спецсимвол '*', что означает 'нет символов' или любое количество любых символов.
=СЧЁТЕСЛИ($B$6:$E$6;"*"&F6&"*")


Примечание

Сидоров C.С. в файле написано в двух вариантах:
СидоровС.С.
Сидоров C.С.

То есть после фамилии в одном случае нет пробела, во втором есть. Для формулы, которая в этом ответе, это две разные фразы.

[вложение удалено администратором]

Оффлайн VladKomp

  • Посетитель форума
  • Сообщений: 5
В Сидорове я сделал опечатку.
Спасибо, формула работает. Буду использовать.